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Course Overview

This course teaches tools and techniques that can be used to lay out a complex intersection. It will focus on the Horizontal and Vertical
Geometry tools to create 2D and 3D geometric elements.

In this course, we will be designing a complex intersection that includes turn lanes, median islands and turn lane islands. There are also
several design issues that we need to be aware of as shown below.

Design Issues

* Widening to multiple lanes

« Secondary road is on a skew to mainline
* Mainline is in a superelevated curve

« Critical grade breaks and slopes

Traffic flow
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Intersection Layout

The completed intersection layout is shown below in 2D and 3D. 2D horizontal geometry will be created using the Horizontal Geometry tools
and Profiles and 3D elements will be created using the Vertical Geometry tools.

The objective is to create a terrain model of the proposed pavement surface and analyze the proposed drainage contours.

S
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Exercise 1: Create the Edge of Pavement Geometry

Exercise Description

This exercise contains exercises teaching how to create the edge of pavement geometry.

Skills Taught

= Review Reference Files

= Create horizontal geometry lines

= Create taper-arc-taper horizontal geometry

= Create geometry using the Single Offset Partial tool

= Create geometry using the Simple Arc tool
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Open Intersection Layout Design File

In this section you will open the intersection design file. All the necessary references have already been attached.

1. Start the software.
2. Set the WorkSpace and WorkSet

The WorkSpace and WorkSet define standards that are used by the software, and the ones used for this training are installed during the
software installation.

Typically, the WorkSpace contains organizational standards and the WorkSet contains project standards.

a. Select Training and Examples from the WorkSpace drop-down menu.
Training and Examples ~ Training-lmperial ~

b. Select Training-Imperial [Training-Metric] from the WorkSet drop-down |
menu. Recent Files

A

ntegrated Highway Lifecycle
You haven't opened any files r

Bl Train ing-Imperial s

3. Open the intersection layout file. Traiming-ierie

a. Browse to the folder where you unzipped the dataset files and select the design file Intersection.dgn.
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4. Review the attached reference files.

B

a. Select Home > Primary > Attach Tools > References

E| References (7 of 7 unique, & displayed) - >
Tools Properties
EE 2 E % j >, \ ¢ Q "fj 3—1 5; _E{fi :_:1 gj Gj 1 Hilite Mode: | Boundaries ~
Slot \D 4 File Mame Model Description Legical Crientation Presentation  Visible Edges O] O,«s? * '__,
| 1 Terrain_Existing.dgn Default Master Model Coincident - World Wireframe Dynamic v ¥ ¥
2 Geom-ChurchRd.dgn Default Master Model Coincident - World Wireframe Wireframe v ¥ ¥
3 Corrider-LondonRd.dgn Default Master Model Coincident - World Wireframe Wireframe ¥ ¥ ¥
4 Int-Layout-Church-Ext.dgn Default Master Model Coincident - World Wireframe Wireframe v B v
5 Intersection.dgn Default-30 Ref Coincident - World Wireframe Dynamic ¥ ¥
& Geom-LondonRd.dgn Default Master Model Coincident - World Wireframe Wireframe ¥ ¥ ¥
7 Corrider-Church.dgn Default Master Model Coincident - World Wireframe Wireframe v ¥ v
Scale | 1.000000000 : [ 1.000000000 Rotation | 00°00'00" Offset X | 0.000 ¥ [ 0.000
EI:_—, =] EI 2] Z Mested Attachments: | Mo Nesting ¥ | Nesting Depth: | 1 Display Overrides:  Allow ¥ | New Level Display: | Config Variable ~
Georeferenced: | No ~

b. Note that we have several files attached. We will be using these files as we progress through the course

c. Close the References dialog.
5. Review the 2D and 3D views.

= We will be creating horizontal geometry in the 2D view.

= Note that the edge of pavement geometry will be tied into the Church Rd. corridor and the London Rd. corridor.

= For time purposes we will only be creating horizontal and vertical geometry for the northern edge of pavement, northern island and
center traffic median. The horizontal geometry and vertical geometry for the southern portion of Church Rd. is already complete.
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Create Edge of Pavement on the North Side of the Church Rd.

In this section you are going to create the edge of pavement elements for the intersection using the horizontal geometry tools. For time
purposes the south side has already been completed.

1. Set Road_EdgeOfPavement as the active feature definition.

ﬂ? a. Select Geometry > General Tools > Standards > Feature Definition Toolbar

b. Select Linear > Pavement > Road_EdgeOfPavement

er';' C. Select Use Active Feature Definition to set the feature definition active.

fEQlHoad_EdgeOfPavemem ~ |e? n’ # A é; )‘)

2. Create the Typical Edge of Pavement on the North Side of the Intersection

) a. Select the Geometry > Horizontal > Offsets and Tapers > Single Offset Partial tool.

b. On the dialog box, toggle off all the boxes to UNLOCK all the tool settings.

c. Following the heads up prompts (after each prompt, Left click to accept values and move to next
prompt):

Locate Element <ALT> to Pick element in complex: Select the Church Rd. centerline geometry.

Start Parameters - Offset: -40, Press the <Enter> key to lock the value and move the cursor to the
north side of the centerline.

Press the left or right arrow on the keyboard to cycle through the additional options.
Start Parameters - Distance: Start Distance: 39+00, Press <Enter> to lock the value.
End Parameters - Distance: End Distance: 44+00, Press <Enter> to lock the value.

Mirror: No

HINT: Press the <End> key to unlock the key-in fields in the heads-up prompt.

k d. Click the Element Selection button to exit the command.
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B Single OffsetP..  — x
Use Spiral Transitions [
Mirror O
Remove Offset Rule [
Distance ~
Lock To Start O
Start Distance R133-+00.0000
Lock To End O
End Distance R1 44+00.0000
Length 500.000
Feature ~
Feature Definition Use Active Feature
Name




The completed edge of pavement should look like the image below.

cxn Ry 4a+86.08 S
—OFF 5200
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Create the Edge of Pavement around the Turn Lane

in this section you are going to learn how to create the taper-curve-taper for the north side turn lane.

1. Create the Taper-Arc-Taper.

a. Select Geometry > Horizontal > Arcs > Arc Between Elements > Taper Arc Taper

b. Locate the First Element: Select the left edge of pavement element along London Rd. (EOP_L linear geometry, see image on next

page).
C. Locate the Second Element: Select the edge of pavement along the north side of Church Rd.
d. Set the Taper Arc Taper dialog as shown below:

= Trim/Extend: Both

= Radius: 200

m Back Taper Method: Length Offset

Hint: Press the left or right arrow on the keyboard to cycle through the other Method options.

Back Taper: Length: 100
s Back Taper: Offset. 6
= Ahead Taper Method: Length Offset
m  Ahead Taper: Length: 150
s Ahead Taper: Offset: 22
e. Move the cursor into the proper quadrant.
f. Left-click to complete.

TIP: If the result begins to loop when moving your cursor, toggle off the Loop option | pgp

Copyright © 2021 Bentley Systems, Incorporated DO NOT DISTRIBUTE - Printing for student use is permitted

4% Taper Arc Taper - X

Trim/Extend Bath v
i

Locp =]

Back Taper -~
Method Length Offset |~
Length 100.000
Offset 6.000

End Offzet along base element [

Ahead Taper -~
Method Length Offset ~
Length 150.000
Offset 22,000

End Offset along base element []

Feature ~
Feature Definition Use Active Feature

Mame RdEoP

on the dialog box




The completed Taper-Arc-Taper should look like the image below.

o0+9% 1Y~

+Sv 1Y

"55004'14.2'5
; " 700.37
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Create a Match Line (or Seam line) Along Left Side of London Rd.

In this section, you will create horizontal geometry that represents the left edge of pavement along London Rd. (We will assign a profile
to this element later in the course).

Use Single Offset Partial to create a match line (or seam line) that is offset 48 units to the left
of London Rd.

il
|

— a. Select the Geometry > Horizontal > Offsets and Tapers > Single Offset Partial.

b. On the dialog box, UNLOCK all the tool settings. Set the Name to Match Line

c. Following the heads up prompts (after each prompt, Left click to accept values and move g
to next prompt): / Complex Element: Match Line

I Feature: Linear\Pavement\Foad_EdgeliPavement
Active Profile: RdEoP

= Locate Element <ALT> to Pick element in complex: Select the London Rd. centerline. I Level Road_EdgeDfPavement

Cewan
o I

= Start Parameters - Offset: -48, Press the <Enter> key to lock the value and move the
cursor to locate the new element properly.

= Press the right arrow key to advance to the next prompt.

= Start Parameters - Distance: Start Distance: Snap to the beginning point of the
southwest taper (use image below as a guide).

= End Parameters - Distance: End Distance: Snap to the EOP_L is offset from the

northwest taper (use image below as a guide).

s Mirror: No

-._-__

Start Distance
Snap Here

| |
| |
| I
I |
| |
| |
| |
| |
| |
| |
| |
| |
| |
| |
| |
| I

|
|
I|
1
|
|
|
|
|
57 +00
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Create the Edge of Pavement for the North Island

In this section we are going to create the horizontal geometry for the north island.

-4_‘* 1. Create the northwest edge of pavement for the island, select the Geometry > Horizontal > Offsets and Tapers > Single Offset Partial

a. On the dialog box, UNLOCK all the tool settings.

b. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):

Locate Element <ALT> to Pick element in complex: Select the taper curve taper edge of pavement element.

Start Parameters - Offset: -16, Press the <Enter> key to lock the value and move the cursor to locate the new element properly
Press the right arrow key to advance to the next prompt.

Start Parameters - Distance: Start Distance: 1+50, Press the <Enter> key to lock the value

End Parameters - Distance: End Distance: 3+00, Press the <Enter> key to lock the value.

Mirror: No
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2. To create the southern edge of pavement for the island, select the Geometry > Horizontal > Offsets and Tapers > Single Offset Partial

. |

g a. On the dialog box, UNLOCK all the tool settings.

b. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):

Locate Element <ALT> to Pick element in complex: Select the Church Rd. centerline geometry.

Start Parameters - Offset: -40, Press the <Enter> key to lock the value and move the cursor to locate the new element properly.
Press the right arrow key to advance to the next prompt.

Start Parameters - Distance: Start Distance: 45+00, Press the <Enter> key to lock the value
End Parameters - Distance: End Distance: 46+25, Press the <Enter> key to lock the value.

Mirror: No
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3. To create the eastern edge of pavement for the island, select the Geometry > Horizontal > Offsets and Tapers > Single Offset Partial

g a. On the dialog box, UNLOCK all the tool settings.

b. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):

Locate Element <ALT> to Pick element in complex: Select the EOP_L geometry along London Rd
TIP: EOP_L is a linear feature created in the London Rd. corridor design file.

Start Parameters - Offset: -4, Press the <Enter> key to lock the value and move the cursor to locate the new element properly.
Press the right arrow key to advance to the next prompt.

Start Parameters - Distance: Start Distance: 10+30, Press the <Enter> key to lock the value

End Parameters - Distance: End Distance: 11+00, Press the <Enter> key to lock the value.

Mirror: No
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4. Create the island noses, Select the Geometry > Horizontal > Arcs > Arc Between Elements > Simple Arc
d* a. Create the arcs using the radius values shown in the image below.
b. Create the arcs between the previously created edge of pavement elements that make up the island.

c. Set the Trim/Extend option to Both for all arcs.

Trim/Extend |Both ~
Radis

Loop O

Feature ~

Feature Definition  Use Active Feature

Name RdEoF
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Exercise 2: Create Geometry for the Median

Description

In this exercise, you will create the edge of pavement features along the median.

Skills Taught

Create geometry using the Single Offset Partial tool
Create geometry using the Variable Offset Taper tool
Create geometry using the Arc Between Points tool
Create geometry using Arc From Elements tool
Create geometry using Simple Arc tool

Create geometry using Complex By Element
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Create the Eastern Portion of the Median Edges of Pavement

1. Create the inside edge of pavement for the median at an offset of -9.33 units from the centerline

il
|

— a. select the Geometry > Horizontal > Offsets and Tapers > Single Offset Partial

b. On the dialog box, UNLOCK all the tool settings.

c. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):
= Locate Element <ALT> to Pick element in complex: Select the Church Rd. centerline geometry.

= Start Parameters - Offset: -9.33, Press the <Enter> key to lock the value and move the cursor to locate the new element properly.
Press the right arrow key to advance to the next prompt.

= Start Parameters - Distance: Start Distance: 44+50, Press the <Enter> key to lock the value
= End Parameters - Distance: End Distance: 46+25, Press the <Enter> key to lock the value.

s Mirror: No

45 Single Offset P,  — X
Offset: 5330

Use Spiral Transitions []

Mirrar 1

Remove Offset Rule [

Distance
Lock To Start I
Start Distance 44500001
Lock To End O
End Distance 4625.000°
Length 175.000
Feature
Feature Definition Use Active Feature
Name RdEoP
z
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2. To create the outside edge of pavement for the median at an offset of 5.33 units from the median inside edge of pavement.

i, a. Select the Geometry > Horizontal > Offsets and Tapers > Single Offset Partial

b. On the dialog box, UNLOCK all the tool settings.

c. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):

Locate Element <ALT> to Pick element in complex: Select the median inside edge of pavement created in the previous step.
Start Parameters - Offset: -5.33, Press the <Enter> key to lock the value and move the cursor to locate the new element properly.
Start Parameters - Distance: Start Distance: Press the <ALT> key to lock to the start.

End Parameters - Distance: End Distance: Press the <ALT> key to lock to the end.

= Mirror: No
4% Single Offset P,  — w

Mirror

Length

Name

|Use Spiral Transitions []

Remove Offset Rule  []

Distance ~

Lock To Start
Start Distance I
Lock To End

End Distance 175.000

Feature ~

Feature Definition Use Active Feature

|

175.000
LERL LY

00+SY Td

RdEoP
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Create the edge of pavement around the Median Nose
a. Select the Geometry > Horizontal > Arcs > Arc Between Points tool.

b. On the dialog box, set the Placement Method to Start\Pass-through\End

C. Enter Arc Start Point. Snap to the southern PC of the median’s nose.
]

od
I

Enter Arc Start Point JI

Complex Element RdEoPZ0
Feature: Linear\PavementiRoad_EdgeOfPavement II |

No Active Profile | -
—_—
|

| Level: Road_EdgeOfPavement
| 1
|

e — ]
d. Enter Arc End Point - Radius Value: Key in the value 2.67.

€. Press the <Enter> key to lock the value.

f. Snap to the northern PC of the median’s nose.
wd

L ————————— ' p— |Enter Arc End Paint
. - % Radius Value | B 4

Complex Element RdEcF21
Feature: Linear\Pavement\Road_EdgeOfPavement

No Active Profile
Level: Road_Edge(OfPavement

g. Move your cursor to the right of the element, a temporary arc graphic will display showing the orientation of the arc

h. Data point to place the arc.
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Create the Western Portion of the Median Edges of Pavement

1. Create the western outside edge of pavement for the median at an offset of -3.33 units from the centerline

il
|

— a. Select the Geometry > Horizontal > Offsets and Tapers > Single Offset Partial.

b. On the dialog box, UNLOCK all the tool settings.

c. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):

Locate Element <ALT> to Pick element in complex: Select the Church Rd. centerline geometry.

Start Parameters - Offset: -3.33 units, Press the <Enter> key to lock the value and move the cursor to locate the new element
properly. Press the right arrow key to advance to the next prompt.

Start Parameters - Distance: Start Distance: 39+75, Press the <Enter> key to lock the value

End Parameters - Distance: End Distance: 43+00, Press the <Enter> key to lock the value.

Mirror: No
48 single Offset P - e -
| p 4|
Offst: 3330 &
|Use Spiral Transitions [ L
Mirror O Church Rd.
Remove Offset Rule [ .
Distance ~ d,_-—:-""—’ [& ]
- Lock ToStart O &
\ Start Distance 3975.000°
Lock To End O — .
End Distance 4300.000" |
Length 641947
Feature -~
Feature Definition Use Active Feature
| Name RdEaP

AY
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2. Create the inside edge of pavement for the median at an offset of 15.33 units from the centerline of Church Rd.
- a. Select the Geometry > Horizontal > Offsets and Tapers > Single Offset Partial

b. On the dialog box, UNLOCK all the tool settings.

c. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):
= Locate Element <ALT> to Pick element in complex: Select the Church Rd. centerline geometry.
= Start Parameters - Offset: 15.33, Press the <Enter> key to lock the value and move the cursor to locate the new element properly.
m Start Parameters - Distance: Start Distance: 39+75
m End Parameters - Distance: End Distance: 41+50

= Mirror: No
&8 Single Offset Partia — X

Offset: 15.330
|se Spiral Transitions []
Mirror O

Remove Offset Rule  []

Distance ~ TE H
Lock To Start O '__r i~
Start Distance H ‘ H
Lock To End O = +
End Distance ol | e | o
Length 175.000 + o
o
Feature Definition o
Name ’F\'dEoF—|
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Create the Median Tapers

1. Create a 15:1 taper for the median inside edge of pavement.
L-:.E a. Select the Geometry > Horizontal > Offsets and Tapers > Ratio Offset Taper tool.

b. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):

= On the dialog box, UNLOCK all the tool settings.
= Locate Element <ALT> to Pick element in complex: Select the Church Rd. centerline.

= Start Parameters - Start Offset: Snap to the east end of the median inside edge of pavement to populate the Start Offset field.

40

;'Sflﬁrtllfiaraméierél- <Alt> Lock |

To Start
| Start Offset | EXER (4|

Complex Element: RdEcP3

l Feature: Linear\Pavement\Road_Edge0fPavement

No Active Profile
Level: Road_Edge({Pavement

= Ratio: 1:-15, Press <Enter> to lock the value and then press the left or right arrow key to advance to the next prompt.

s End Parameters - Distance: End Distance: 40+50

C. Mirror: No

d. Data point to complete.
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2. Trim the taper and inside median edge of pavement.

a. Zoom to where the taper intersects the median inside edge of pavement.

/\ b. Select Drawing > Modify > Trim To Intersection

c. Follow the prompts at the lower left corner of the screen:

= [dentify first element to modify: Select the median inside edge of pavement element

= [dentify second element to modify: Select the taper element

The completed taper should look like the image below.
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3. Create the taper for the median outside edge of pavement.
. a. Select Geometry > Horizontal > Offsets and Tapers > Single Offset Partial

b. On the dialog box, UNLOCK all the tool settings.

c. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):
= Locate Element <ALT> to Pick element in complex: Select the taper element you created in the previous step.
= Start Parameters - Offset: 5.33, press the <Enter> key to lock the value.
= Start Parameters - Distance: Start Distance: Press <ALT> to lock to Start.
= End Parameters - Distance: End Distance: 2+00, press <Enter> key to lock the value.
s Mirror: No

d. Data point to complete.
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4. Trim the taper and inside median edge of pavement.

a. Zoom to where the taper intersects the median edge of pavement.

church Rd- . | -.

1 |

/’\ b. Select Drawing > Modify > Trim To Intersection

c. Follow the prompts at the lower left corner of the screen:

Identify first element to modify: Select the median inside edge of pavement element

= [dentify second element to modify: Select the taper element

The completed taper should look like the image below.

5
 #

5. Use Trim to Intersection to trim where the begin taper meets the median edge of pavement end point.

Trim to this
intersection
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6. Create the western median nose.
~) a. Select the Geometry > Horizontal > Arcs > Arc From Element > Simple Arc From Element tool.
b. On the dialog box, UNLOCK all the tool settings.

c. Following the heads up prompts (after each prompt, Left click to accept values and move to
next prompt):

s Locate Element <ALT> to Pick element in complex: Select the north median edge of
pavement

= Enter Start Point: Snap to the end point of the median outside edge of pavement.
s Radius: 50, <ENTER> to lock the value.

s Arc Length: 35, <ENTER> to lock the value.

= Trim/Extend: Back

d. Data point to place the arc.
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Trim/Extend |Back ~

Feature ~

Feature Definition |Lise Active Featurs

MName RdEoP

_._-—-—'—'_'_'_'_'_._'_._._._'_.-.--.--“_“.

i

Enter Start Paint |——t— ]

] Complex Element RdEoP24
Feature: Linear'\FPavementiRoad_EdgeOfFavement

No Active Profile
Level: Road_EdgeOfPavement
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7. Place a Simple Arc to close off the median nose.

a. Select the Geometry > Horizontal > Arcs > Arc Between Elements >
~) Simple Arc

b. On the dialog box, UNLOCK all the tool settings.

c. Following the heads up prompts (after each prompt, Left click to
accept values and move to next prompt):

m Locate First Element <ALT> to Pick Component of Complex:
Select the previously created arc.

= Locate Second Element: Select the median inside edge of
pavement

s Radius: 3, <ENTER> to lock the value.
s Trim/Extend: Both

d. Data point to place the arc.

Locate First Element <Alt> to Pick
Components of Complex
Arc From Element: RdEoP31
Feature: Linear\Pavement\Road_EdgeDfFavement
No Active Profile
Level: Road_EdgeDfPavement

Locate Second Element

Complex Element RdEoP25
Feature: Linear\Pavement'Rozd_EdgeDfPavement
No Active Profile
Level: Road_EdgeDfPavement
'
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8. Join together all of the median edges of pavement using Complex By Element.
a. Select Geometry > Horizontal > Complex Geometry > Complex By Element
b. Method: Automatic
Cc. Maximum Gap: 0.033
d. Name: Median EOP

e. Locate First Element: Select the south inside median edge of pavement (be sure the directional arrow is pointing to the east).

church Rd.
i 7

[Locate First Element }

f. Accept Complex: Data point

E Complex Element: Median EOP
= = - Feature: Linear'Pavement\Road_EdgeOfPavement
- No Active Profile

- Level: Road_EdgeOfPavement
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Exercise 3: Create Vertical Geometry Along Horizontal Geometry Elements

Description

In this exercise you will learn the tools used to create profiles for the horizontal geometry elements that make up the intersection design.

Skills Taught
= Create profile for the edges of pavement based on a defined cross slope
= Create horizontal geometry for the match line

= Assign a profile to the match line

=-%- |4 PPPROER DEE & Bk ie
1784

176
174
1721
170
168
166
7% [—— Il s e _

1621 o ) S

1an
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Profile the Edges of Pavement Along the Proposed Roadway

In this exercise, you will define the vertical geometry for the edges of the pavement along the new roadway. You will apply the typical
cross slope for the proposed roadway to create the profile of the edges of pavement.

1. Profile the North Edge of Pavement by projecting slopes from the centerline. The pavement cross slope transitions from +3.8% to -2.0%
beginning at 39+00 and ending at 41+00, so we will use the Profile By Variable Slope From Element tool to create the profile along the
edge of pavement.

a. Set View 1 active.

.J%.Z--:-'.;_-Z:E-:sze"-:f_i—: — X |
—- b. Select Geometry > Vertical > Element Profiles > Profile By —m— s -
|_"'“ Variable Slope From Element i
c. Following the heads up prompts (after each prompt, Left click to :;:L:
accept values and move to next prompt): ———
= Slope Style: Linear (Use the up or down arrow key to toggle Range »
the Slope Style options). Lock To Start O
Start Distance
= Locate Plan Element To Profile: Select the north edge of Leck To End O
pavement End Distance R1 41+00.0000
ure -~
= Locate Reference Element: Select the Church Rd. centerline Feat:;ﬁnmoﬁ R
. . one
= Start Distance - <ALT> Lock To Start: 39+00, Press <ENTER> /L . RdEoF
to lock the value. f;’ ——

= End Distance - <ALT> Lock To End: 41+00, Press <ENTER> ///’/
to lock the value.

// I_-_-_______l_'_"______.\l_-—-
= Start Slope: 3.8 e | e e
= End Slope: -2.0 __,,,-,,Brﬁ’”’f '

s Vertical Offset: 0.0 ;::,,,/—/

d. Data point to complete.
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A profile along the edge of pavement is now created and assigned to the horizontal geometry. The edge of pavement 3D feature is also
displayed in the 3D model.

The 3D model displays the active profile of each element. You'll notice that the 3D model will update automatically as you set or change
the active profile of an element.

NOTE: If the edge of pavement feature doesn’t display in the 3D view automatically, you will need to set the new profile active.

-
=
— P o R,
ﬁ Complex Element: RdEoP4 ch'"lt -
Feature: Linear\Pavement\Road_Edge(fFavement -—-—'—'_'u_'_'_'_-_-

il Active Profile: RGEoP
e ) % | evel: Road_EdgeOfPavement

L ¥
_,-—"'_'—FF._FF.—

2. Open the Profile Model and Review the edge of pavement profile. Set it active (if not already active).
a. In View 1, select the north edge of pavement geometry.

b. Continue to hover the cursor at the selection point until the context sensitive menu appears.

HH c. Select the Open Profile Model tool.

d. If not already open, Open View 8 by selecting the respective button at the bottom of the screen. Profiles can be displayed in any view.

1)2|3]4]5]s|7]e

e. Left-click in View 8 to place the profile.
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Erds

Copyright © 2021 Bentley Systems, Incorporated

The profile model opens. If the profile did not display in the 3D model. You need to set it active.

B View 8, Profile - RdEoP4

-5 |4 PRPOOJER | DER H Bl
176
174
1724
170+
168+
166+
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£
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Set the Profile Active (you can skip this step if the profile element is already displayed in the 3D Model view).

a. Select the profile element.

b. Continue to hover the cursor at the selection point until the context sensitive menu appears.

C. Select Set As Active Profile.

The profile will now be displayed in the 3D model.

Up to this point we have only created a portion of the profile along the edge of pavement. We will now continue building the remaining

portion of the profile by once again projecting slopes from the centerline of Church Rd.
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4. Project a constant -2.0% slope from the centerline to the edge of pavement.

a. Set View 1 active.

| = b. Select Geometry > Vertical > Element Profiles > Profile By
Variable Slope From Element

C. On the dialog box, UNLOCK all the tool settings.

d. Following the heads up prompts (after each prompt, Left click to
accept values and move to next prompt):
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Slope Style: Constant (Use the up or down arrow key to
toggle the Slope Style options).

Locate Plan Element To Profile: Select the north edge of
pavement

Locate Reference Element: Select the Church Rd. centerline

Start Distance - <ALT> Lock To Start: 41+00, Press <ENTER>
to lock the value.

End Distance - <ALT> Lock To End: Snap to the end point of
where the taper-curve-taper begins.

Slope: -2.0
Vertical Offset: 0

4%3 Profile At Slope To Ele — e
Sre
[0 Vertcal Offset
Range ~
Lock To Start O
Start Distance R1 41+00.0000
Lock To End O
[ End Distance R143+816114
Feature ~
Feature Definition Use Active Feature
Name RdEaP
— :Erc Distance - <Alt> Lock Te End
g Range:End Distance | GEEEEIRN]
,Complex Element: RdEoF3
Feature: Linear\PavementiRoad EdgeCfPavement
Lﬁmi‘.fe Profile: Transition
I . —— ———t— Level: Road_FdgeOfPavement
e !
| _____Ir_.—-—-—--'.""" ¥
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e. Data point to complete. The profile will now look like the image below.

B View 8, Profile - RdEoP4

176
174
172

E-U-id PPRO0ER SEE| D Bkl

(=S ECR =5

5. Set the Profile Active (you can skip this step if the profile element is already displayed in the 3D Model view).

a. Select the profile element you just created.

b. Continue to hover the cursor at the selection point until the context sensitive menu appears.

IRy C. Select Set As Active Profile. The profile will now be displayed in the 3D model.

The edge of pavement has now been profiled and ruled. By creating the edge of pavement with slopes defined from other design elements,
you have not only created the edge of pavements in Profile and 3D, but you have conveyed your design intent to them. The relationship for

each of these features and its reference elements will be maintained until you change it.

You may modify any of the values in the Properties pane at any time. For
example, to change the slope:

= Open the profile model of the element
= Select the profile element and open the Properties
= Change the slope

Note: When profile elements have been complexed together you will
need to access the base element in order to see the full properties.
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Geometry

Start Point
End Paint
Length
Deltax

Feature

Feature Definition
Feature Name

203.622°,167.804°.0.000"
483 827 171.167.0.000"

280225
280205

Road_EdgeOf Pavement
RdEcP1

Profile By Projecting LinEnt3d Slope Rule

Slope Style
Start Reference Distan

Linear
ce 11+00.0000

End Reference Distance 13+80.2047

Start Slope

End Slope

Vertical Offset

Slope relative to target
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-2.00%
-2.00%
0.000°
False

~
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At this point we have 2 independent profiles. Since only one profile can be set active at one time we will join these two profiles together.
6. Join the profiles using Create Profile By Complex Elements
I~ a. Select Geometry > Vertical > Complex Geometry > Profile Complex By Elements tool.
b. Set the Method to Automatic
c. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):
= Locate First Element: Select the first profile element (be sure to select it near its beginning point).

s Accept Complex: Left-click

The two profiles will now be joined together as one. If the newly created profile does not display in the 3D model you will have to set it

=<

active. The completed profile should like the image below.

Church Rd-

Qo+EE T

® View8, Profile - RdEoP3 =B ]

B2 PPLROHEB|DEI| SN Bk

174

172

170+

168+

166+

164+

162+
ol of o T of o T o T Qf of T Qf of T of of T Qf of T of of T
@Q@Q&‘;P@§£QQ§§®QQ§“§°QQQQ@Q§Q@Q & & @°0°Qc§§p
; o o @ & O o7 IS S o

ST ETST T IT TS TS ST ST

SRR R U A S LA A LA S A A M S S
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Profile the Northwest Edge of Pavement

In this exercise, you will create a profile along the taper-curve-taper.

1. Set View 1 active.

@ 2. Open the profile model of the taper-curve-taper along the north west edge of pavement within the intersection.

ll!!/!!f

B View &, Profile - RdEoP3
[_‘vrjvll,.,@pm||ﬂ.|§)--| |1-E|K‘_
1 174

172

170+
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3. Create a profile along the taper-curve-taper.

The new roadway edges of pavement have now been “profiled” or assigned a vertical definition. We will now profile the edge of
pavement along the northwest edge of the intersection. We will create a profile to transition the edge of pavement between
Church Rd. and London Rd.

2L a. Select Geometry > Vertical > Element Profiles > Quick Profile Transition
b. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):
= Quick Transition Method: Parabolic
= Locate What to Define: Select the taper-curve-taper element

The edge of pavement is now profiled with a parabolic vertical definition.

B View 8, Profile - RdEoP3 o[- =[]
S v POPROEHRE DED I Bk
176+
174+
1724
170H
168+
166-] e g -
164 Thmeman o
162 T s )
160+ > S Prokle Nomma - Rasp oo RAEQFS
P Level: Road_EdgeOfPavement
158+
156+
S S S S S P S PP S T F T F ST TSP =
Q;ng%;&&@@é)@@;\KQQ;\;@;\x5.0\xé);\f@@&;&rﬁb@&ﬁ&ﬁ#@é@gb@f‘g@é@*&b‘ﬂﬁb‘x@;":‘pw@é@é{& /

The vertical is displayed in the profile model and may be displayed in the 3D view. If the profile is not displayed in the 3D model, you must
set the vertical profile active and it will be displayed in the 3D model.

NOTE: Use the Quick Profile Transition command to assign a linear or parabolic profile to an element by matching the slope and elevation
of adjoining elements. Depending on the configuration of adjacent elements, either a single crest/sag curve is created or a reverse
transition.
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Review and Verify the Entrance and Exit Grades

After creating the profile along the taper-curve-taper it's always a good idea to check the entrance (incoming) and exit (outgoing) grades along
the edge of pavement to ensure the profile that was created matches up to those grades properly. A good way to do this is by using the
Project Extended Profile tool to display the incoming and outgoing tangents onto the profile.

1. Display the incoming and outgoing tangent elements onto the profile.
11‘“ a. Select Geometry > Vertical > Profile Creation > Project Extended Profile
b. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):
m  Select Element to Project Onto: Select the taper-curve-taper profile element.
= Locate Back Extended Distance: Start: 10, press <ENTER> to lock the value.
s Locate Ahead Extended Distance: End: 10, press <ENTER> to lock the value.

The back and ahead tangent elements are now graphically displayed on the profile.

178
1764
174
172
170+
168-|
[ USSR

164-| i TS o

162 T T
1600
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2. Use the Profile Report tool to verify the Entrance and Exit grades.

&

&
>0 Q@ —h

C.

. Select the taper-curve-taper profile element.

a
b.

Continue to hover the cursor at the selection point until the context sensitive menu appears.
Select Profile Report

Review and make a note of the Entrance Grade and Exit Grade listed in the report.

Element: Symmetrical Parabola

VPC 0.000 168055

VPRI 190241 174053

VPT 380483 171.770

VHP 275.693 172.399
Length: 380483
Entrance Grade: 0.032

Exit Grade: -U.UL‘?J

r=(g2-gl)/L: -1.144
K=1/(g2-gl): 87.408
Middle Ordinate: -2.070

. Close the report browser.

Select the back profile element (or entrance profile element).

. Continue to hover the cursor at the selection point until the context sensitive menu appears.
. Select Profile Report

Review and make a note of the Entrance Grade, it should match the Entrance Grade of the taper-curve-taper profile element.

Close the report browser.

. Repeat the steps above by selecting the ahead profile element (or exiting profile element).
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Create a Profile Along the Match Line (or Seam line)

In this section, you will learn to create the vertical geometry that represents the left edge of pavement along London Rd.

1. Use Project Profile To Element to create the profile for the match line (or seam line).

KN a. Select Geometry > Vertical > Profile Creation > Project Profile To Element

b. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):

s Select Element To Project: Select the London Rd. EOP_L feature.

| Complex Element: Match Line =
| Feature: Linear\Pavement\Road_EdgeOfPavement
o Level: Road_EdgeOfPavement 2]

HER

Il

| Complex Element: EOF_L

| Belongs To: LondonRd
Feature: Linear'Template Points'\PavementiTL_Edge of Pawt

I Active Profile: ProfileByTemplate "

| [Level: TL_Pavement Edge —_—— ey e |

O\ | |Ref: 3 (Corridor-LondenRd.dgn) TN

|

I

e |

T14 . A
|

|

|

I

|

\ 1!
\ 4!

|

|

I

I
Il
I
Il
Il
Il
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2. Open the profile model and Review the Profile.
a. Select the match line geometry in View 1.
HH b. Open the Profile Model.

c. Review the profile.

B View &, Profile - Match Line EI@
mr | PRPOOER YEE & Bk

210+
200+
1904
1804
170+ — 4 _
160H
150

140+

QI

o é§§)(§§§)(§§) S F & F @

§ & o Q & O O
Q() &§ Q_a @Q § § & &
[ S S S ,

;‘\g;fg"}fb"b r:frbuéa"a'\

The vertical is displayed in the profile model and may be displayed in the 3D view. If the profile is not displayed in the 3D model, you must
set the vertical profile active and it will be displayed in the 3D model.
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Create Horizontal and Vertical Geometry for Boundary Elements

In this section, you will create horizontal and vertical geometry for the boundary elements of the intersection. These elements will be used
later in the course to build a proposed terrain model.

1. Place aline between the end of the northwest taper-curve-taper and the end point of the match line geometry.

a. Zoom in toward the end of the taper-curve-taper.

/)

Taper End Point

Match Line
End Point

Ve b. Select Geometry > Horizontal > Lines > Line Between Points
c. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):

= Enter Start Point: Snap the end point of the match line geometry.

= Enter End Point: Snap to the end point of the northwest taper-curve-taper geometry.
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2. Display the match line edge of pavement elevation and the taper elevation on the profile.
. In View 1, Select the geometry placed in the previous step.

a
b. Open the Profile Model.

< |8

o

Select Geometry > Vertical > Profile Creation > Profile Intersection Point

d. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):
= Locate Element to Show Intersection: Select horizontal geometry created in the previous step.
= Locate Element Which Intersects: Select the match line element.
= Locate Element For Next Intersection - Reset To Complete: Select the taper element

e. Right click or Reset to complete.

D f. Fit the profile view.

2 dots appears in the profile model at the station and elevation where the boundary element intersects the match line feature and the
taper edge of pavement feature.

-

B View &, Profile - RdEoP2 |E||E“El
mruvid PPRO00BER DEE S Bk
168.2+
168.0+
167.8
167.6
167.4
167.2" Intersection Point with Intersection Point with
167.0 Edge Of Pavement Match Line Feature
166.8_ Taper Feature
166.6
166.4-
166.2
166.0
165.8+
165.6
@Q’g@g@'.;§§5'@Q'@Q'Q@L@g@g@g@(gﬁ%ﬁ@?@%ﬁjﬁé@éﬁg@'@Q' 5 @'@Q' R ORI
FHI ST P PO ES : PP PSS S
P PIPPIFPI PSPPI @ SN Qj‘b (?J o8 «'\ N -@‘ 3G NS N

AN~ R S Sl o S S S S S S S A Al
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3. Create a Vertical Line Between the two intersection points.
[ a. Select Geometry > Vertical > Lines > Profile Line Between Points
m Enter Start Point: Snap to the intersection point to the left.
= Enter End Point: Snap to the intersection point to the right.

Note the slope is going to be pretty flat since there is superelevation transition happening on the pavement in the London Rd. Corridor.
B View 8, Profile - RdEoP9 EI

(SR RS A S A A A N R S I AR S S M A A A S

b. Select the profile element.

Note the Snap icons, they indicate that the begin and end points of the vertical geometry has snap rules that are associated to the
intersection points.

When you shap to the intersection points, the vertical geometry will be ruled and associated to the features. If the features change, the
intersection points will update and so will the vertical geometry.

&t c. Set the new profile Active and make sure it is displayed in the 3D model.

Copyright © 2021 Bentley Systems, Incorporated DO NOT DISTRIBUTE - Printing for student use is permitted 44



4. Create the Boundary Element Across Church Rd. %

a. Zoom to the western end of Church Rd.
- b. From the Feature Definition Toolbar, select Create 3D Automatically.

Note: Create 3D Automatically will generate a profile and 3D element automatically /\ R o
when defining horizontal geometry. This only works if the element being created is ‘
adjacent to other geometry elements which have a defined profile.

C. Select Geometry > Horizontal > Lines > Line Between Points /
——

d. Following the heads up prompts (after each prompt, Left click to accept values and
move to next prompt):

= Enter Start Point: Snap to the end point of the RAEOP7 geometry element.

|Enter Start Paint

Line: RdEoP7

Feature: Linear\Pavement\Road_EdgelfPavement
Active Profile: RdEoP

Level: Road_EdgelfPavement

= Enter End Point: Snap to the start point of the north edge of pavement geometry.

Enter End Paint
Distance 4

~ Complex Element RdEoF35

= Interval

~ Feature: Linear'\PavementiRoad_EdgeOfPavement T
Active Profile: RdEoP2

Level: Road_EdgeOfFavement
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€. Turn Off Create 3D Automatically.

A line will be placed in 2D and 3D. A profile and 3D feature will be created automatically since Create 3D Automatically was activated.
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Create Profiles Along the North Island Edge of Pavement

In this section, you will create the profiles for the islands.

1. Create the profile for the south edge of pavement for the north island.
a. Zoom to the north island.
b. Set View 1 active.
C. Select Geometry > Common Tools > Simplify Geometry*

= Locate Element: Select ALL of the edge of pavement elements (do not select the
arcs) that represent the north island. \‘

= Data point to complete. Start End
Snap| -04%

d. Select Geometry > Vertical > Profile Elements > Profile By Variable Slope From - 1 -
E Element : . ; ' I j

e. On the dialog box, UNLOCK all the tool settings. .' A
f. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):

= Slope Style: Linear (Use the up or down arrow key to toggle the Siope Style options).

= Locate Plan Element To Profile: Select the south edge of pavement on the north island.

= Locate Reference Element: Select the Church Rd. centerline.

= Start Distance - <ALT> Lock To Start: Snap to the start of the edge of pavement.

= End Distance - <ALT> Lock To End: Snap to the end of the edge of pavement.

s Start Slope: -2.0

= End Slope: -0.4

= Vertical Offset: 0.0

g. Data point to complete.
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2. Open the Profile Model and Review the edge of pavement profile.
a. In View 1, select the south edge of pavement geometry.
b. Continue to hover the cursor at the selection point until the context sensitive menu appears.
HH c. Select the Open Profile Model tool.

B ViewS, Profile - RdEoP12 =8
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3. Create the profile for the east edge of pavement for the north island.

a. Set View 1 active.

b. Select Geometry > Vertical > Element Profiles > Profile By Variable Slope From

E Element

c. On the dialog box, UNLOCK all the tool settings.

d. Following the heads up prompts (after each prompt, Left click to accept values and
move to next prompt):

= Slope Style: Constant (Use the up or down arrow key to toggle the Slope Style
options).

= Locate Plan Element To Profile: Select the east edge of pavement.

= Locate Reference Element: Select the match line geometry.

= Start Distance - <ALT> Lock To Start: Snap to the start of the edge of pavement.
= End Distance - <ALT> Lock To End: Snap to the end of the edge of pavement.

= Slope: 2.0

= Vertical Offset: 0.0

e. Data point to complete.
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4. Open the Profile Model and Review the edge of pavement profile.
a. In View 1, select the east edge of pavement geometry.
b. Continue to hover the cursor at the selection point until the context sensitive menu appears.

HH c. Select the Open Profile Model tool.

[ o Ve e (= [==]
Mmrurd PRPOO0ER DED & «H|lklks
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ot d. If not active, set the new profile Active and make sure it is displayed in the 3D model.

Copyright © 2021 Bentley Systems, Incorporated DO NOT DISTRIBUTE - Printing for student use is permitted



5. Create the profile for the north edge of pavement for the north island.

a. Set View 1 active.

. b. Select Geometry > Vertical > Profile Elements > Profile By Variable Slope
| - From Element

c. On the dialog box, UNLOCK all the tool settings.
d. Following the heads up prompts (after each prompt, Left click to accept values
and move to next prompt):
= Slope Style: Constant (Use the up or down arrow key to toggle the Slope
Style options).
= Locate Plan Element To Profile: Select the north edge of pavement.

= Locate Reference Element: Select the taper-curve-taper element.

= Start Distance - <ALT> Lock To Start: Snap to the start of the edge of pavement.
= End Distance - <ALT> Lock To End: Snap to the end of the edge of pavement.

m  Slope: 2.0

= Vertical Offset: 0.0

e. Data point to complete.

Copyright © 2021 Bentley Systems, Incorporated DO NOT DISTRIBUTE - Printing for student use is permitted 51



6. Open the Profile Model and Review the edge of pavement profile.
a. In View 1, select the north edge of pavement geometry.
b. Continue to hover the cursor at the selection point until the context sensitive menu appears.

HH c. Select the Open Profile Model tool.
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7. Create the profiles for the island noses.
% a. Select Geometry > Vertical > Element Profiles > Quick Profile Transition
b. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):
= Quick Transition Method: Parabolic
= Locate What to Define: Select the arc with the 8 unit radius.
The profile transition is created.

c. Without leaving the command, continue and create profiles for the other island noses.

d. If the profiles are not displayed in the 3D model, you must set the profiles active and they will be displayed in the 3D model.
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Now that the horizontal and vertical elements for the north island have been defined it's typically a good idea to join them together. Joining
them together will be helpful for when you have to do the model detailing of the island.

8. Join together all of the north island edges of pavement using Complex By Element.
. Select Geometry > Horizontal > Complex Geometry > Complex By Element

a
b. Method: Automatic (may have to set to Manual and select each element separately)

O

. Maximum Gap: 0.033
d. Name: North Island

e. Locate First Element: Select the south edge of pavement on the north island (be sure the directional arrow is pointing to the east).

Locate First Element

f. Accept Complex: Data point

Now that the horizontal elements are joined together lets take a look at the profile. When the horizontal elements are joined together
individual profiles of the original elements exist and should be joined together as well.
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9. Review the profile for the North Island.

a. In View 1, select the north island geometry.

b. Continue to hover the cursor at the selection point until the context sensitive menu appears.

HH c. Select the Open Profile Model tool.

B View 8, Profile - North Island
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10. Join the profiles using Create Profile By Complex Elements

C.

Set the Method to Automatic

Maximum Gap: 0.033

Set the Name to North Island

. Select Geometry > Vertical > Complex Geometry > Profile Complex By Elements tool.

a
b.

|| -@QI
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"J"er
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RO
o

Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):

Locate First Element: Select the first profile element (be sure to select it near its beginning point).

Accept Complex: Left-click

||_"r3 11. Set the new profile Active and make sure it is displayed in the 3D model.
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Exercise 4: Create a Terrain Model of the Proposed Intersection Roadway Surface

Description

In this exercise you will learn to create a terrain model of the proposed intersection roadway pavement surface.

Skills Taught

= Create a terrain from the 3D elements

= Create the profile for the median

= Review the contours and pavement cross slopes

= Modify the pavement cross slope
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Create Terrain Model of the Pavement Surface and Profile the Median Edge of Pavement

To define the profiles along the median edge of pavement we need to create a terrain model of the intersection pavement surface. The
median profiles and 3D elements will be created by “draping” the 2D median geometry onto the terrain model. Once the terrain model is
created we will then analyze the drainage patterns by displaying the contours and adjust the model to correct some grading issues.

1. Create the temporary pavement surface Terrain Model from Edge of Pavement Boundary Elements.

% a. Select Terrain > Create > Create From Elements

b. In the Create Terrain From Elements dialog set the Feature as follows:

Feature Definition: Terrain > Proposed > Proposed Drainage Contours

Name: Intersection

c. Following the heads up prompts (after each prompt, Left click to accept values and move to next prompt):

d. Data point to complete.

Locate Element to Add: Select all of the edge of pavement boundary elements (use image below as a guide).
Locate Next Element to Add - Reset When Done: Right click

Locate Next Element to Add - Reset When Done: Right click ———

or Reset. : 4% Create Terrain ... — %
| Feature Type Boundary -
Feature Type: Boundary | Edge Method [None 5]
; Feature W

Edge Method: None

| Festure Definition sed Drainage Contours [ |

Mame Intersection
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2. Add the Centerline as a Break Line feature.
% a. Select Terrain > Edit > Feature Management > Add Features
* b. Set the Feature Type to Break Line
s Locate Terrain Model To Add Elements: In the 3D View, select the intersection terrain model.
= [ocate Element to Add: In the 3D View, select the centerline of Church Rd.
= Locate Next Element to Add - Reset When Done: Right click or Reset.
c. Data point to complete.
3. Add the Islands as Voids (or Holes).
% a. Select Terrain > Edit > Feature Management > Add Features
* b. Set the Feature Type to Void (or Hole).
s Locate Terrain Model To Add Elements: In the 3D View, select the intersection terrain model.
= Locate Element to Add: In the 3D View, select the north island complex element.
= Locate Next Element to Add - Reset When Done: Select the south island complex element.
c. Data point to complete.

The island voids should look like the image below.

—
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4. Create the profile for the Median Edge of Pavement geometry.

C. Locate Reference Surface: Select the intersection terrain model.

d. Locate Reference Surface or Reset to End: Right click or Reset

Select Geometry > Vertical > Profile Creation > Quick Profile From Surface

a.
b. Locate Reference Element: Select the Median Edge of Pavement geometry.

Doing this is essentially draping the elements onto the terrain model. This process creates profiles and 3D elements of the median 2D

geometry.

5. Open the Median Edge of Pavement Profile Model and Review the profile that was created.

B VYiew & Profile - Median EOP

Er-E- A PPRO0ER DB & -Blkis
200+
195+
190+
185+
180+
175+
170
165, - | _ — - ——
160+

(= ® s

Since the resulting profile was created from the terrain model we cannot just add this profile’s 3D feature directly to the terrain model. The
software will not allow a circular dependency. To get around this we will remove the rule from the 3D feature.

(=, 6. Setthe profile active so that it displays the 3D feature into the 3D model.
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7. Remove the Rule from the Profile. In the profile model, select the median profile element.
a. Hover your cursor over the profile element until the context menu appears.
y b. Select Remove Rule (see note about removing rules below).

8. Add the Median Edge of Pavement 3D feature to the intersection
terrain model.

% a. Select Terrain > Edit > Feature Management > Add Features —
+
b. Set the Feature Type to Void (or Hole).
s Locate Terrain Model To Add Elements: In the 3D View, - -
select the intersection terrain model. X
//
= Locate Element to Add: Select the median edge of //
pavement complex element.
m Locate Next Element to Add - Reset When Done: Right //
click or Reset. -
-

c. Data point to complete.

TIP: If you do not want to remove the rule from the median profile, an alternative workflow would be to create a new file and reference in the
intersection geometry and build a temporary terrain model that represents the pavement surface from the referenced intersection geometry.
You could then use that terrain model to define the median profile in the intersection.dgn.
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9. View the Contours in 2D. Turn ON the Default-3D model in the 2D view.
a. Left-click in View 1 to make it active.
k b. Select Home > Primary > Attach Tools > References.
C. Select Intersection.dgn.

* | d. Select the Display button.

:!-' References (7 of 7 unique, 6 displayed) — X

Tools  Properties

..E" _ﬁ §Q _] 5( X ( j »j .‘.... I __:_‘: g'ﬂ L‘_’B )(j Hilite Mode: | Boundaries ~

Slot \f:l O Flle Name Model Description Logical Orientation Presentation  Visible Edges (| o_f * ':_3|
1 Terrain_Existing.dgn Default Master Model Coincident - World Wireframe Dynamic A
2 Geomn-ChurchRd.dgn Default Master Model Coincident - World Wireframe Wireframe v IR
3 Corridor-LondonRd.dgn Default Master Model Coincident - World Wireframe Wireframe A
4 Int-Layout-Church-Ext.dgn Default Master Model Coincident - World Wireframe Wireframe ¥ooN
5 +  Intersection.dgn Default-3D Ref Coincident - World Wireframe Dynarnic LA
6 Geom-LondonRd.dgn Default Master Model Coincident - World Wireframe Wireframe voox
7 Corridor-Church.dgn Default Master Model Coincident - World Wireframe Wireframe ¥ v
””””” 00 Rotation | D0°00'00" Offset X | 0,000 Y [ 0.000
..lII .. . E = !ﬂested Attachments: | Mo Nesting ¥ | Mesting Depth: | 1 Display Overrides: | Allow ¥ | New Level Display: | Config Variable ~

Georeferenced: [MNo

e. Close the References dialog. The terrain model contours will now be displayed in the 2D view.

f. Zoom in near the south edge of pavement for the north island.

» /

Recall, to create the profile along the south edge of pavement we projected a -2.0% slope to the start point and -0.40% slope to the
end point of this element from the centerline.
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10. Analyze Pavement Cross Slopes using the Analyze Between Points tool.
*-lp-'alﬁ* a. Select Home > Model Analysis and Reporting > Civil Analysis > Analyze Between Points
nasey

s  Select Terrain Model Element: In the 2D view, select the terrain model.

= Start Point: Pick a point near the edge of median.

Move your cursor toward the south edge of pavement for the north island. The heads-up display will appear displaying elevation

and slope information as you move the cursor within the surface of the terrain model.
e : / [
[

I
/ [
/

i I
Elevation 1=172.613
Elevation 2=172.416
Elevation Difference=0.137
Slope=0.94%
|Distarce=20.959
| Angle=34"1051.2"

| Longa. ==-

—_—
e
e

—_——

I
]
I
]
!

——
—

b. Data point near the south median edge of pavement. The slope text will be graphically placed in the 2D view.
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11. Use the Analyze Point tool to check slopes and direction of drainage flow.

a. Select Terrain > Analysis > Points > Analyze Point

b. At the Select Element To Analyze Point prompt, in 2D, select any terrain contour.

c. Move your cursor anywhere within the boundary of the terrain model and notice the slope, elevation and drainage flow arrow are

graphically displayed as you move around the terrain.

2320452177
¥ 759200.459
Elevation 172.954
Slope 1.95%
Aspect 2921163
Display Settings

Display Contours
| Display Centours only in View []
| Display Slope

| Display Triangle

|
! T ] 1 I |

This tool is very useful for checking slopes and elevations of a terrain model.
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Skills Assessment

The questions below will test your retention of the skills covered in this course.

1. Which tool can be used to create offset edge of pavement horizontal geometry?
a. Single Offset Partial
b. Offsets and Tapers

2. Which tool would be best to use if you need to create profiles along edge of pavement horizontal geometry where the projected cross
slope needs to transition from -2% to -0.4%?

a. Profile By Slope From Element
b. Quick Profile From Surface
c. Profile By Variable slope From Element
3. Only the active profile is displayed in the 3D model.
a. True
b. False
4. The quick profile transition tool only creates parabolic transitions.
a. True
b. False
5. Drainage Contours can be analyzed using the following tools (pick 2):
a. Analyze Between Points
b. Analyze Point
c. Profile Report

d. Analyze Volume
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Skills Assessment - Answers

The answers to the skills assessment questions are highlighted below.

1. Which tool can be used to create offset edge of pavement horizontal geometry?
a. Single Offset Partial
b. Offsets and Tapers

2. Which tool would be best to use if you need to create profiles along edge of pavement horizontal geometry where the projected cross
slope needs to transition from -2% to -0.4%?

a. Profile By Slope From Element
b. Quick Profile From Surface
C. Profile By Variable Slope From Element
3. Only the active profile is displayed in the 3D model.
a. True, although you can have multiple profiles defined for a single element, only the active profile is displayed in the 3D Model.
b. False
4. The quick profile transition tool only creates parabolic transitions.
a. True
b. False, the tool can create both linear and parabolic transitions.
5. Drainage Contours can be analyzed using the following tools (pick 2):
a. Analyze Between Points
b. Analyze Point
c. Profile Report

d. Analyze Volume
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Summary

In this course you have now learned the tools and techniques that can be used to layout the horizontal and vertical elements of a complex
intersection.

You have learned:
= How to create horizontal and vertical geometry for the edges of pavement, median and islands.
= How to create a terrain model that represents the proposed pavement surface.
= How to analyze contours and make adjustments to the slopes.

The intersection design process does not stop here, the next step is to create a 3D solids model of the roadway intersection. To learn about
creating the 3D model of the roadway intersection take the continuation of the this course called: Intersection Design - 3D Model Detailing
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